64bit java woes…

 One of the last annoyances with running 64bit linux is the fact that there are no java plugins available. I have 64bit firefox (well, iceweasel) with flash (using nspluginwrapper which allows the 32 bit version to work) but java is a no-go.

Turns out Sun has had a request open for this for 5 years: Bug ID: 4802695 Support Java Plug-in on 64-bit AMD and Intel

Given they are looking at it for java 1.7, I guess I had better move back to 32bit firefox until then. I cannot find any reference to getting nspluginwrapper working for java

About Anton Piatek

Professional bit herder, amateur photographer. Linux and tech geek
This entry was posted in Linux and tagged , , , , , , . Bookmark the permalink.

Leave a Reply